Product not working


#1

Installed everything according to instructions. Windows says drivers were installed successfully. Yet I cannot move things from screen to screen. The mouse does something I can’t explain in a quick email. Is there something I am missing or something I have to configure in my system? Any help with this issue would be appreciated.Thank you.


#2

Hi Jim,

No problem, we’re happy to help. It’s likely something that can be fixed by adjusting where Windows thinks the displays are. That’s configured through Windows’ “Display Resolution” control panel.

Here’s a video which may be helpful:
https://www.youtube.com/watch?v=kv3mo…

Does that speak to your situation?

Thanks and best regards,
Bernie


#3

Thank you for your reply.
I have vista. Both monitors have a display. I can move the mouse from screen to screen but when I try to drag anything over the mouse cursor “erases” the pixels? on the second screen and will not open the file or picture.


#4

Hi Jim - Got it. Vista isn’t officially on our supported list anymore, but it will work.

The most common problem that looks similar can be helped with Microsoft’s Fixit for Aero:
http://windows.microsoft.com/en-us/wi…

If that doesn’t help, please run our plugdebug tool and email to support@plugable.com and we’d be happy to help. Here’s how:
http://plugable.com/support/plugdebug

Thanks for your patience while we work to help!
Bernie


#5

Thank you Bernie. I’ll give it a try.


#6

Thank you sir! Problem solved!
I Knew it had to be something simple but couldn’t figure out what.great product and even better service!
Best regards,
Jim Culp


#7