Plugable USB3-HDMI-DVI video playback flashes


#1

just got Plugable USB 3.0 UGA model USB3-HDMI-DVI hooked up to my latest Mac mini with latest DisplayLink driver installed…everything works beautifully…except when playing Youtube videos it blinks…every few seconds video play will flash.

Same thing with metacafe and other sites video play back…Obviously video plays fine on main monitor but has this problem when playing on monitor hooked up to Plugable USB3…Help!


#2

Hi PK-

Thanks for posting with your issue, I’ll be happy to help!

For streaming video playback performance issues on OS X, disabling hardware graphics acceleration in Firefox and/or Chrome browser is recommended. Other browsers- like Safari and Opera- may not be deliver as good a video streaming experience and as such aren’t recommended.

Instructions to disable hardware graphics acceleration (and other known limitations customers should be aware of affecting our USB graphics devices on OS X) are here:
http://plugable.com/2013/07/16/displa…

If disabling graphics acceleration as described in the link above doesn’t help, we request that customers submit a copy of their DisplayLink support tool logs with a link to this thread at support@plugable.com

Instructions to download and use the DisplayLink support tool are here:
http://plugable.com/support/tools/dis…

Closing thread as these additional details are crucial to being able to help solve these issues, and customers should NOT submit DisplayLink logs here.

Please feel free to follow up by submitting these logs to support@plugable.com or by commenting on our blog post linked above.

Best wishes-

Jeff Everett
Plugable Technologies


#3