Plugable UD-3900 not working with Buffalo NAS


#1

I have the Plugable UD-3900 and I’ve connected my Buffalo NAS to it via the ethernet port yet nothing is appearing. I’ve also tried ethernet to USB port on Plugable and still no connection showing.

Anyone got any ideas why please?


#2

Hello Sam, thanks for posting and I’ll be happy to help!

Thanks for the description of the issue you are seeing. Just to clarify, does the dock’s Ethernet port work if you connect the other end of the Ethernet cable to a router or switch? This would only be a temporary test to make sure that the port itself is working.

If it does work when connected to a network device, one option is to manually assign a IP address for the NAS and then manually assign an IP address for the Plugable Ethernet port to another address within the same range. If you don’t use the Ethernet port for any other network connections this can be preformed.

For instance:

  1. Set the NAS IP address to 10.0.0.10
  2. Set the Plugable Ethernet device’s IP address to 10.0.0.5
  3. Connect to the NAS using the new IP Address

Please let me know if this works out for you.

Thank you,

David W.
Plugable Technologies
www.plugable.com/support


#3

Thanks for the reply David

Yes the port works when I connect it to a router/switch etc.

Sorry for the stupid question but how do;

“Set the Plugable Ethernet device’s IP address to 10.0.0.5” (i’m connected wireless to the internet and USB to Plugable)

Thanks


#4

Hi Sam, thanks for the reply. You can assign the IP for the network adapter in the dock by opening Network Connections:

You should then see the Plugable Ethernet device. You can right click on this device and select Properties.

Select the IPv4 item in the list and then click on Properties

Click "Use the following IP address and you can then set the IP address and Subnet mask similar to these settings. Click OK to commit the changes.

You would also need to configure the Buffalo NAS with an IP address in the same range and the same Subnet mask.

Thank you,

David W.
Plugable Technologies
www.plugable.com/support


closed #5

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.