NOT Working, (Yet!) - (Giant Blue 'Windows' Screen!)


#1

When Laptop (Toshiba Satellite P305-S8900, Win 7, SP1, 64bit) is connected to TV via ‘Plugable’, I get a picture of a giant Windows ‘Home’ screen, - (Blue background, w/ Windows icon in center), - NO other icons or anything else, and that’s ALL I can view, NO matter what I have showing on the PC. - Any Ideas, or suggestions? -
This laptop also has AMD Turion X2 Dual Core Mobile Processor RM70, W ATI Radion Graphics, 4GB SDRAM, & 320GB Hard Drive (Not even 1/2 Full)


#2

Hi Patrick,

Thanks for posting here! The reason why you are not seeing any icons on the external monitor is because by default on Windows 7 the monitor is in ‘Extend’ mode. What this means is that Windows considers the additional monitor as extra space to render the display. If you want to display any windows on the external monitor, you would have to drag the window from your laptop to the extended monitor with your mouse.

If you want to see the same display as on your laptop monitor, we have to configure the additional monitor to be on ‘Duplicate’ mode. There are multiple ways to do that, but the easiest way is to do the following-:

Press the Windows logo key + P on your keyboard. A window pops up with 4 options - Computer only, Duplicate, Extend, Projector only. If you select Duplicate, then you should see the same image as that of your laptop, icons and all on the external monitor.

In case you are interested here is a link that has more information on working with multiple monitors-:

http://support.plugable.com/plugable/…

Please do reply and let me know if this was the way you wanted the external monitor to display. If not, just post back here or shoot us an email at support@plugable.com. We are here to help!

Regards,
Roze


#3