No Screensaver


#1

Screensaver does not kick in.

HP Elitebook 840 G2
Windows 7 Enterprise 64 bit

Intel HD Graphics 5500 display adapter
Driver Date 8/5/2015 Version 10.18.15.4268

Plugable UD-3900 version 7.9.1488.0

DisplayLink Manager
Verion 7.9.1488.0

Samsung SMS23A550H Momitors (extend mode)
Resolution 1920x1080


#2

Hi Mike, thanks for posting! The quickest this to double-check is that your screen saver settings are configured within Windows. Please go to Control Panel > Display and click on the ‘Change screen saver’ option from the left hand navigation within the Display window. This should open the Screen Saver Settings window. If the drop down menu in this window is set to (None) you will want to make sure that a screen saver is selected from the menu and click OK after configuring your desired delay settings. There is also a pretty good guide here -> http://www.sevenforums.com/tutorials/… that can help walk through these settings.

If that helps, great! If not, please reach out to us directly at support@plugable.com with Ticket #140197 in the subject line and we will be happy to help further!

Thanks,

David W.
Plugable Technologies
http://plugable.com/support


#3

David… I know how to set my screensaver options !!! After connecting the UD-3900 my screensaver does not kick in


#4

Hi Mike,

This is not behavior that we would expect to see when connected to our dock, and I apologize for the frustration. When you have a moment please download and run our PlugDebug diagnostic utility here -> http://plugable.com/support/plugdebug and send us the file that is created by attaching it to a support email to support@plugable.com with ‘Ticket #140197’ in the subject line so we can match everything up. We will examine the logs and determine next steps from there.

Thanks,

David W.


#5

David

I have tried to run your plugdebug (versions Win32-0.10.3 and Win32-0.9.1) several times and it seems to hang after gathering Startup Applications. I have tried running as administrator. I also tried in safe mode. I have waited over a half hour before determining that the program was hung. How long does it take to write the zip to the desktop ?

Looking for next steps


#6

Hi Mike,

Sorry to hear that you are having issues trying to run our PlugDebug tool. Another tool you can try is the DisplayLink Windows Support tool here -> http://www.displaylink.com/downloads/…, but this does not gather all information that is pertinent to Plugable products.To your question, depending on the age of the computer, the zip file can take a varying amount of time to gather all the information and run reports, but ‘should’ be done in less than 30 minutes time on most systems.

Just to confirm, does your screensaver turn on while you are not connected to our docking station? This is definitely strange behavior that I have not seen before with our docking station or the DisplayLink software.

Pending that information, the only steps that I can provide that may help is to reinstall the DisplayLink drivers and run the DisplayLink cleaner tool, but I can’t guarantee results as the DisplayLink software does not interact with the Windows screensaver. To do this, please follow these steps:

  1. Disconnect the dock from the system and please remove the power cable from the dock so it turns off completely. Please keep it disconnected until the last step.
  2. Uninstall the DisplayLink Core software from the Control Panel -> Programs and Features. Don’t worry if this fails, just move onto the next step
  3. Download, extract and run the DisplayLink cleaner tool, found here --> https://s3.amazonaws.com/plugable/bin… and ensure it displays “Cleaning Complete” when done (video walk-through -> https://youtu.be/AcVV1gD_FvI)
  4. Once the Cleaner has been run, reboot (even if not prompted to)
  5. Now download and install the 7.9 M5 DisplayLink software, found here --> https://s3.amazonaws.com/plugable/bin…
  6. Reattach the power cable to the dock first. Once the dock is powered on, reconnect it to your system when prompted by the installer which will trigger the final portion of the installation

If that helps, great! If not, and without a PlugDebug log and given the frustration, we will want to move forward with processing a return for refund for our docking station as there is not much more we will be able to assist with and we do not want you to be stuck with a device that does not meet your needs. Please reach out to us directly at support@plugable.com and reference ‘Ticket #140197’ in the subject line and we can get this process started.

Thanks,

David W.


#7

David

I was able to run the DisplayLink Windows Support tool and attached it to an email…

I will attempt the re-install later this evening.

Mike


#8