No longer detecting display after upgrade (Old OS - El Capitan 10.11)

Hi - I’ve got a weird one. I’m trying to get a plugable USB dongle working with a MacBook Pro after a recent upgrade. I moved from 10.8 to 10.11. The dongle worked well under 10.8. After a clean install of 10.11 the monitor is no longer detected. I’m using the latest driver (4.3.206).

I know the dongle works, because I’m able to use it with a different laptop without issue.

I’ve tried:
reinstalling the OS
resetting PRAM
resetting SMC

The dongle shows up as a USB device in System Report. But the monitor remains blank. Is there anything I could’ve missed?

Thanks for any help.

Thanks for reaching out!

This definitely sounds like a driver issue. I see a similar report on the DisplayLink forums:

Can you try 4.1.11 as suggested by that post to see if it helps? Here’s the direct link to that version:

You sir, are a star.

Thanks so much!

No problem! Glad that did the trick.

If you hit any other issues, please feel free to reach out again, either on this forum or through