New UGA-165 adapter not working at all


#1

When I plug in the UGA-165 adapter to my Dell laptop running Win 7 64-bit, the drivers/software install fine without errors. But the screen on my external monitor stays black, and more importantly, the display on my laptop screen goes black and can’t be rectified without a hard reboot by holding down the laptop power button.

I’ve tried all of these things to get back to a visible display on my laptop screen without doing a hard reboot, all have been unsuccessful:

  • unplug the UGA-165 from my laptop’s USB port
  • CTRL+ALT+DEL
  • Fn + F8 (hotkey for display changes)

This has happened with 2 different HDMI cables connected to 2 different external monitors. It has also happened with 2 different USB cables that connect the actual adapter to my laptop.

Something to note: I previously had drivers installed for a different Cable Matters adapter that I was using (http://www.amazon.com/gp/product/B00B…), When I first tried to install the drivers for the Plugable UGA-165, I received an error that I had to first uninstall the drivers/software for my other adapter. Since that error, I’ve uninstalled all drivers for both adapters and re-installed the UGA-165 drivers multiple times. I get the same black screen issue each time.

Please help, otherwise I will need to return the item to Amazon soon. Thanks


#2

Hi Kevin,

Sorry to hear about the issues.

Based on what you’re describing, I’m concerned some bits of the previous Cable Matters drivers may still be present, or that there’s some other odd driver interaction occurring on the system.

We’ll want to take a look at some of the system logs to see how to best proceed. At your convenience, please download and run our log-gathering tool from the page below:
http://plugable.com/support/plugdebug

It will save a .ZIP file to your desktop that can be emailed over for us to have a look. Please email it to support@plugable.com and put “Ticket 104215” in the subject.

Thanks!
Gary


#3

I just sent in the logs as you instructed. Thanks for your help!


#4

We worked with Kevin to troubleshoot the issue via our email ticketing system. Posting an update for the benefit of anyone reading this post while researching an issue.

There was likely some sort of underlying OS or driver corruption which caused the odd behavior. The only solution that got things working as they should was a full operating system reload.


#5