need help asap


#1

also when i plug my plugable usb in there is no green light that lights up - my computer detects the system but then gives me this error message

The windows installer service could not be accessed. This can occur if you are funning windows in safe mode. Or if the windows installer is not correctly installed contact your support personnel for assistence

any ideas? im not running in safe mode… also the disk u provided is small and does nto fit in my CD drive…


#2

Hi Taher - Thanks for posting! The LED on the adapter won’t come on until both hardware and software are working - so the failed driver install is what we need to figure out.

A few quick questions:

* What operating system?
* What make and model of laptop?
* Are you in a corporate environment, or might you night have administrator rights to this machine.

Thanks again for the post - we’ll get you fixed up.

Thank you!
Bernie


#3

thank you for your follow up its a crappy acer desktop ( but my coworker bought the same product off amazon and it works with his set up)

using windows 7 ( again disk does not fit in my cd drive way small) however when my co worker plugged it in and restarted his computer windows dected correct driver and everything worked?

i have full rights to the machine is mine i own my own business - can i do a show my pc and u confiugre for me?


#4

Hi Taher,

No problem. Just send your Windows 7 remote connection invitation to support@plugable.com – sometimes firewalls get in the way, but we’ll give it a try. If that doesn’t pan out, we’ll be able to walk you through it on the phone.

Our first suspicion is your machine is experiencing a similar MSI installer problem to what these users have experienced (with installing other software):

http://social.technet.microsoft.com/F…

It’s a solvable problem - the solution is there in that technet discussion.

Thanks for your patience!
Bernie


#5

Just to get it posted here, here is the solution for a similar-sounding issue that seems to affect some Windows 7 machines. This solution is pulled from the discussion link above:

"I had the same error in with the i-tunes installation and i did this and it worked… This works for any i tunes that fails to install itself on 64 Bit

You have to go into your registry.

Start, run, type in “regedit”.

Next go to HKEY_LOCAL_MACHINE.
SYSTEM
CurrentControlSet
Services
MSIServer

To the right you’ll see WOW64. Double click on it, or right click on it and click on modify. Change the setting from 1 to 0.

Next, go to the start menu again and type in the search box: “services.msc”.

Look for and find the Windows Installer service.

Double click on it and tell it to stop. Next, tell it to start.

You should now be able to install your programs."

So this is the first thing we’d try, in looking to get that driver install working.

Thanks!
Bernie


#6

i have no IT experince all of this is another language for me - thank you for your follow up i just emailed you the show my pc info please call me as well thank u very much


#7