monitor display problems with uga plugable display link after windows update april 2011


#1

The monitor connected via my uga 2k a usb adaptor stopped displaying properly. My browser appears transparent, crashes, video freezes etc. No problem on monitor connected via VGA directly (and I switched those just to make sure). This seems to have happened after the latest widows security updates (there were a few of them this past week and I cannot figure out which one, spent a ton of time uninstalling them etc) . I have the latest driver installed… what is this???


#2

Sorry to hear it, as my experience, pls try the following way to solve it:

  1. disconncet the device from PC,then replug it to USB port of PC, and make PC recongize this device, find whether it can work properly
  2. Restart your PC, then follow the above operation .

#3

Hi Julia,

For the symptoms you’re describing, a common cause is Windows Aero being disabled (and Microsoft’s updates seem to do this from time to time)

To test this theory, run the Windows Aero troubleshooter here: http://windows.microsoft.com/en-US/wi…

And if it reports and fixes any problems, double-check if your issues with the USB-attached screen are resolved.

Let us know if that helps, and we’ll figure out next steps.

Thanks for your patience!
Bernie


#4

Hi Bernie, thanks so much. It did help! Everything is back to normal. It still must have something to do with the updates … since I disabled the Aero myself a while ago because it was taking so much memory. Can this be? Or does the display link never work without an Aero theme?
thanks so much!
Julia

PS: Also thanks kavid for your suggestion ( I had already tried lots of things including disconnecting… )


#5

Now it seems it did not quite solve it afterall… The browser looks normal and works ok, but the whole display now starts to blurr …, it will do so for a few seconds go back to normal… Sometimes for longer, so I can’t read anything. Nothing when I shift my wondow to the other monitor which is connected directly to my laptop


#6

Hi Julia,

Glad we got the larger problems caused by the update disabling Aero (or maybe a switch around the same time) – yes the DisplayLink drivers require it. Here’s some more background from a prior thread: http://support.plugable.com/plugable/…

Now, let’s try to solve the “blur”. This is normally caused by DisplayLink’s “optimized for video” rendering option being left on. This is an option you can select from the DisplayLink tray applet (the blue monitor icon in the system tray on the lower right hand corner of your desktop).

!](https://sslproxy.getsatisfaction.com/sslproxy/SWhAdDNLMG5zdGFuVGlWenmLbJDGd3CABhjZermgcystANA4T6nd0pzV0fSzBRRGOd17A4b8ZLwi6-HESbXI0m4nLQQGyjBQZarpADmaFZG26M4vYgePvARvo-Z5aXtwBC9Y3jnX32twakUjStyuXEjy7PhHPcoVIFivVIYkrjNTgs706b7ru_-1MLAFWFLD.PNG)](http://s3.amazonaws.com/satisfaction-production/s3_images/316028/v5.5-tray-applet-menu-optimize-for-video.PNG)

It has a very tempting name, but it actually switches graphics updates into an interlaced mode where some lines are updated immediately, some later. It actually helps motion video playback frame rate, but it always causes that blur effect for text.

We don’t recommend users ever turn it on, because if you forget to turn it off, you’ll get this effect.

Can you try setting this option off (or toggle it), and let us know if that solves the blur?

Let us know - either way, we’ll work to a solution.

Thanks!
Bernie


#7

this solved it!! I now remember turning on the optimize for video when trying to solve the previous problem.
All set now!
Thanks!


#8

Glad we were able to help!


#9