Missing folders on source computer


#1

I have copied some files between computers at an earlier time. Now I want to do so again and the folders on the source computer no longer show up. They are still there in explorer. What is wrong? What can I do? I would appreciate your help.
Thank you,
Ed Netherton


#2

Hi Ed,

Thanks for contacting us. I’d be happy to help!

I’m going to make an assumption that you are using our Plugable Transfer cable to copy files between systems, and that while the process starts you cannot select certain folders within the Easy Computer Sync program but the folders are visible in Windows Explorer (let me know if I made the wrong assumption).

If that is the case the files may be in a location that is not selected by default when running the Easy Computer Sync program using the ‘Transfer Data to New Computer’ or they may be hidden in some way. The easiest way to be able to see all the files on the source computer is to use the ‘Drag & Drop Files’ option from the main menu and then check the boxes for ‘Show System Folders’ and ‘Show Hidden Files’ from the Options menu (screenshots attached).

This allows you to browse and copy files between both the old and the new systems using an interface similar to Windows Explorer.

Let us know if that helps and we can go from there.

Thank you,

Bob
Plugable Technologies
www.plugable.com/support

!](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1195076/005EasyComputerSync_inline.jpg?1430154991)](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1195076/005EasyComputerSync.jpg?1430154991)

!](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1195077/SimpleFileTransfer_inline.jpg?1430155014)](https://d2r1vs3d9006ap.cloudfront.net/s3_images/1195077/SimpleFileTransfer.jpg?1430155014)


#3