Microphone does not work and video get blurry.


#1

When microphone is plugged into the docking station’s jack, it does not work. The speakers jack works just fine. Also, the video on the external monitor, which is also plugged into the docking station gets blurry for a second or so very frequently as I scroll down the screen. Please help.


#2

Hi Franc,

Thanks for posting your question here. I’ll be happy to help. As a quick check, can you say what you are seeing set as the default input device? You can find out by right clicking on the speaker icon in the bottom right of your screen and then selecting recording. This will show you a list of input devices. Is the USB input device selected as default?

Check this out and let me know what you see and also please include your Amazon Order Id and serial number of the device you have.

Thanks,
Jerome.


#3

Hi Jerome,

Thanks for the reply. The default input device was set to my laptop’s onboard device. I changed it to the microphone usb audio device and it took care of the problem. I installed the docking station yesterday for the 1st time and it worked right off the bat, but today when I plugged it in it did not work until i did the above. I hope that I don’t have to do this every time i plug the docking station into my laptop.

The blurry video issue remains, so if you can help with that, I would appreciate it. The Order ID is 105-0065163-9409863 and the serial # is k12-0006565.

Thanks,

Franc


#4

Hi Franc,

Glad to hear your mic is working, Windows should remember your default setting for your input device. If not, let us know and we’ll see if we can figure out why it’s not.

To troubleshoot your blurry video check if the optimize for video setting is on? If so turn it off and try again. If you are still seeing the blurry video reply back with Operating System you have and I’ll be able to give you more specific advice.

If you are running Windows Vista or 7 run the Aero troubleshooter and see if it fixes any problems. Here’s how:

WIndows 7
http://windows.microsoft.com/en-US/wi…

Vista
http://windows.microsoft.com/en-us/wi…

I hope that helps!
Let me know how it goes.

Thanks,
Jerome.


#5