launch and shut down lockup


#1

I have a HP Elite book, 2570p, intel i5-3210M 2.5GHz, 4GB Ram, 64 bit opperating system. If the camera is plugged in it locks the launch and shut down of the software. When launching and shutting down I have to un-plug the device.


#2

Hi Patrick,

Thanks for posting your question here, I’ll be happy to help. To be sure that I’m understanding correctly, does this describe your issue?

You have the Plugable USB2-Micro-200X connected to a 64bit Windows machine and if the Microscope is connected at startup, the machine will not start and if it’s connected at shutdown down, it will not power off.

Is that correct?

If so, can you say which version of Windows it’s running? Also, let’s check in device manager and see which driver is installed for your Microscope. To do that, first use the Windows + R hot key combination then type devmgmt.msc.

Once in device manager, look for the “Digital microscope” entry under Imaging devices then click the drivers tab. What is listed there?

Let me know these few details and we’ll figure out the best next steps.

Thanks,
Jerome.


#3

No,
I have not tried booting the computer with the USB2-Micro-200X. My issues is with launching and closing the software


#4

hoping to see this issue addressed, work for a company with a few of these microscopes at various computers and every time we have moved from an XP computer to a Windows 7 computer we experience this issue. It appears that the microscope being plugged in is preventing any process that uses it from ending, but I am unsure how it is doing this.
Hope this info helped and this problem will be addressed :smiley:


#5