Is my WD1002FAEX DOA?


#1

Building a new system with an ASUS p8Z77-V Pro board. When I tried to install Win7 on my WD1002FAEX - it showed no allocated space or no drive at all depending on whether the BIOS was set to IDE or AHCI.

Have tried on two MBs. On the P8, the BIOS will show a drive but not identify it by name if in IDE mode. If in AHCI, it does not see the drive at al.

On another board (Asus M2N32-SLI) the BIOS can sense something is connected to the SATA port but can’t identify it and it is unavailable when the boot is completed.

I also tried the drive in a USB external dock. It does not see the drive.

Have tried multiple SATA ports on the board and tried both 6G Sata and 3G (with proper jumper).

Am I missing something or is RMA my next step?


#2

Hi Eric-

You have reached Plugable Technologies, we sell only our own branded products.

I am unclear which of our devices you have. Please verify which of our devices you have or contact your seller for support/RMA as needed.

Best wishes-

Jeff Everett
MCITP Enterprise Support Tech
Plugable Technologies


#3

Don’t know that I have anything of yours. Just did a search on WD hard drive problems and ended up at your site which looked like a general help forum.


#4

Hi Eric,

Thanks for letting us know. From reading your original description, it sounds like there’s definitely something wrong with the drive. If you are within your warranty period you should be able to get an RMA.

Best Regards,
Jerome.

http://plugable.com/products


#5