Is Linux Mint 13 Cinnamon a supported OS for the PLUGABLE USB-BT4LE?


#1

I’m running the kernel " 3.2.0-23" on Linux Mint 13 Cinnamon and I can’t get the bluetooth adapter to be recognized by my computer. Can anyone help me with this? Thanks.


#2

Hi Joey,

Sorry, no - 3.2.0-23 kernel does not yet have support for the adapter.

Linux kernels after June 2012 or so have support for this adapter. Support has been backported to kernels back to later point releases of stable kernels 3.0+, specifically 3.0.34, 3.2.20, and all versions of 3.4.The adapter’s USB VID is 0x0a5c (Broadcom) and VID 0x21e8.

So you’d need to either upgrade to newer Mint (16 just came out), or just do a kernel upgrade.

Sorry for the bad news but hope that helps!
Bernie


#3