Help running more than one UGA display adapter


#1

I installed a UGA USB 2.0 display adapter onto my system to add a 2nd montior. That worked fine. When I added a second display adapter to add a 3rd monitor, it didn’t work. The best I could manage was to get the 2nd and 3rd monitors to show the same thing. It didn’t recognize the 2nd display adapter separately. Running Windows XP.

Thanks.


#2

Hi Dan,

Thanks for posting! Sorry to know that you are having trouble getting the third monitor to work in Extend mode.

As the monitor connected to the second adapter is able to work on mirror mode, obviously the adapter is working and Windows is able to detect the monitor. So let’s try to figure out what settings currently exist in the Display Settings and what has to be changed in order to get it working on the Extended mode.

Right-click on your desktop and click on ‘Properties’. This opens the ‘Display Properties’ window. Click on the ‘Settings’ tab . It should look similar to the screenshot below-:

!](https://s3.amazonaws.com/satisfaction-production/s3_images/571226/DisplayProperties_inline.jpg)](https://s3.amazonaws.com/satisfaction-production/s3_images/571226/DisplayProperties.jpg)

Click on the Drop down List.

!](https://s3.amazonaws.com/satisfaction-production/s3_images/571230/DisplayDropDown_inline.jpg)](https://s3.amazonaws.com/satisfaction-production/s3_images/571230/DisplayDropDown.jpg)

You can see all the connected displays-:

!](https://s3.amazonaws.com/satisfaction-production/s3_images/571232/drop_down_inline.jpg)](https://s3.amazonaws.com/satisfaction-production/s3_images/571232/drop_down.jpg)

Select each display one at a time (other than the primary monitor) and confirm that the check-box next to ‘Extend my Windows desktop onto this monitor’ is checked. If this check-box is not checked for any monitor, please click on the check-box to select it.

!](https://s3.amazonaws.com/satisfaction-production/s3_images/571240/DisplayExtend_inline.jpg)](https://s3.amazonaws.com/satisfaction-production/s3_images/571240/DisplayExtend.jpg)

Once you have confirmed that all the monitors are on ‘Extend’ mode, Click on the ‘OK’ button.

Do post back and let us know if this fixed the issue and if the third monitor displays in ‘Extend’ mode.

Regards,
Roze


#3