HDMI to VGA on Dell XPS Failure


#1

I just installed your HDMI to VGA cable to my Dell XPS and Dell 2407 monitor. Display settings were set to Duplicate. Upon power up, both screens went black before the Win 7 splash page and I couldn’t recover. I restarted in Safe Mode, change display settings to one monitor and unplugged cable. Same result at restart…Blank screen on laptop. I had to do a system restore to yesterday to get screen back. Is the problem due to insufficient power at HDMI port to drive monitor? Is there a work around so I can use my larger monitor? What are my alternatives?


#2

Hello,

Thanks for contacting us! We’re sorry to here that your experience with our HDMI-VGA cable was a poor one.

Based on the behavior you described, it sound like your display drivers may be out of date. If you’re able, please check that your drivers are up-to-date with the computer manufacturer.

If you’re not sure how to check the drivers, we have a diagnostic tool you can use that will get the information for us. Please plug the device into your computer, then go to this page and follow the instructions there:

http://plugable.com/support/plugdebug

If your screen prevents you from being able to plug in the device while the Plugdebug tools runs, then we can try running it without the cable.

If you prefer, please feel free to continue the troubleshooting process with us by emailing support@plugable.com directly.

We appreciate your continued patience as we try to resolve this with you.

Thank You,

Amanda
Plugable Technologies


#3