Display isn't sent wake signal when using the DP-HDMI adapter


#1

For a few years now, my DP-HDMI adapter has failed to wake up one of my 3 monitors.

While the other two monitors are plugged in without adapters, regardless of which monitor the adapter is used on, when the computer is brought from a screen-off state, the monitor with the adapter never powers on. It remains in standby.

If you unplug the cable entirely, and plug it back in; The monitor comes on.
If you disable and re-enable the graphics driver in Windows; the monitor comes on.
When you restart the computer, or do a cold boot; the monitor comes on.

It is only when the monitors have been turned off automatically from inactivity, and then you go to use it again does the monitor not get the wake signal from the adapter. The easiest solution is power cycling the monitor but it’s gotten to the point where the power button is starting to fail from the daily having to turn it on and off just to make it work.


#2

Hello, thank you for posting and I am sorry to hear of this issue!

Can you let us know the model of the computer/graphics processor that you are running? If it offers more than one DisplayPort output port, does the same issue occur?

Can you confirm that the drivers for the graphics processor are up to date?

Please let us know this additional information at your convenience. If the graphics drivers are up to date we will prepare firmware update instructions and send them to you directly via email to ensure that the adapter’s firmware is up to date to further troubleshoot.

Thank you,

David W.
Plugable Technologies
www.plugable.com/support


#3

Hi,

The current drivers are up to date, updated yesterday.
It is a Nvidia 1080Ti, and offers multiple DP outputs,
One of my monitors is actually a DP monitor which is plugged in directly, without issue.

Swapping the port that the DP adapter uses, does not fix the issue.


#4

Thanks for the quick reply. I will reach out to your email address used to register on your forums directly in order to check the current firmware loaded on the adapter.

Thanks!
David W.
Plugable Technologies


#5

Thanks,

I got the software and it doesn’t work. I replied to the email, however it did look like it was marked closed so I’m just letting you know here as well.


#6

Thanks for the reply and sorry the updater did not work… that’s strange. The case reopens once you respond so it is back in my queue. I will respond via email as our next steps would be to send you an adapter that we know is running the latest firmware.


closed #7

This topic was automatically closed 20 days after the last reply. New replies are no longer allowed.