Disappearing Docking Station


#1

This is with regard to a Plugable Universal Docking Station attached to a Lenove W701 Notebook running Windows 7. The Docking Station will unexpectedly cease to function. The related items in the device manager display indicate that the driver in not installed (but in fact it is). The problem is correctable by shutting down and restarting the machine, but this is an awkward solution. can you advise me of a better one? Thank you, Paul


#2

Hi Paul,

We’re very sorry you’re experiencing this problem! It is frustrating.

Would you be willing to run the DisplayLink support tools, and send the resulting logs to support@plugable.com ?

Here’s how: http://plugable.com/support/displayli…

Also, if you hit the problem again, does an unplug/relpug of the docking station help, or is that system reboot the only thing that will get it back?

Thanks for getting us this info - and thanks for your patience!
Bernie


#3

Bernie, our office has purchased approximatley 8 of the docs, and at least 5 are having the problem described above which require reboot. The other 3 have had issues with monitor freeze ups which are corrected by unplug/replg. Help! Scott Sanders


#4

Hi Scott,

Thanks for the multiple unit purchase and thanks for contacting us! We’re very sorry you’re hitting similar issues with the docks!

We’ve been very actively running down issues like you describe.

The good news is all the fixes are or will be software and firmware.

The bad news we’re still working with DisplayLink on solutions in several cases, and there appear to be several different causes (many related to recent faster CPUs and newer GPU drivers), so we’ll need to get a little more information from you about the systems to figure out next steps. Our apologies!

First quick suggestion:
* Upgrade the systems to DisplayLink’s latest beta driver 5.6 (http://displaylink.com/support/downlo… will require registration) so we have all the latest fixes and can start from there

Two quick questions to start:
* Could you send the laptop make & model for the systems having problems?
* Of the possibly 5 machines having the disconnect problem above, are some/all of them running ATI primary graphics?

Please feel free to reply here, or to contact us directly at support@plugable.com.

Again, my apologies. We’re eager to get these issues solved!
Bernie


#5

Hi Scott,

One more thing that will help us:

On the screen freezes (not the “disappearing device” problem) – some of these are fixed by hitting ctrl-alt-del and then just hitting cancel at the menu that comes up (it resets the DisplayLink driver).

Could you help us by letting us know if any/all of the screen freezes you’re seeing there can be unfrozen in this way? For those, DisplayLink has a fix in test.

Thanks again for your patience,
Bernie


#6

Bernie,

All of our computers are HP ProBook 4520s. I believe they are running Intel HD Graphics.

Scott


#7

Hi Scott,

Ah, great. That they’re all the same laptop both explains the cluster of problems, and means we’ll solve them all at once.

We’ll look up the specs and begin proving out solutions with you. We want to get all these issues nailed, so the next DisplayLink driver update covers them all.

Thanks again. If you’d like to have a quick phone conversation once we have next steps, go ahead and email contact info to support@plugable.com. But we’re also happy to keep working here on the public thread, which will help others to track what we’re doing.

Thanks again,
Bernie


#8

Yeah,its true ,maybe it need to update firmware and driver,


#9

the firmware solved my issue, Thanks!!


#10

Hi Scott - just to make sure no one gets confused, your product is the SATA docking station (not the laptop dock). Would be great to move your comment over to that thread so no one here gets confused. http://getsatisfaction.com/plugable/t… Glad the firmware update on the SATA dock solved the issue!


#11

Bernie,

Have the same problems as listed above. Running the Plugable docking station on a Lenovo T410. The docking station will work for a few minutes after a restart and then start to disconnect, reconnect,…repeatedly until it finally just totally disconnects. I downloaded the new displaylink driver and it didnt seem to help.


#12

Hi Parker,

Thanks for posting! Sorry, when this problem is hit, it’s frustrating. Could you email your amazon order # to support@plugable.com? We’ll get you in the loop as we’re working on solutions.

Thanks!
Bernie


#13

Just an update on this issue for the benefit of others…

Back in Feb we sent Paul a replacement UD-160-A docking station with updated firmware (DisplayLink version 2.6.1/REV 103 in device manager). Same for the units in Scott Sanders’ office.

In combination with DisplayLink driver version 5.6 or later (which fixes some screen freeze software issues which can masquerade as the same problem), all appears well now.

This firmware is now standard on any unit bought from Amazon as of April 2011.

Anyone hitting this issue should email us at support@plugable.com and we’ll figure out if it’s related (“unknown device” or disconnecting problems can also be a failing unit), and work to take care of you in either case.

Thanks for your patience!
Bernie


#14