Cant connect !


#1

I bought a SATA USB 3.0 docking station to try to use the HD’s from some Buffalo NAS’s I had. I had a 1T and 2 RAID 2T double units.
I tried the HD from the 1T and followed thje procedure to Computer Management interface to reformat the drive and everything seemed to work. I was able to see about 1T of free space… Nice. then I tried one of the HD’s from the 2T units but the dock did not see it. I tried all 4 and same thing. No communication. I then went back and retried the original HD that I did reformat, and now that does not work either !! What can I be doing wrong? Is there any independent way to test the dock? I am running Windows 7


#2

Hi Mel,

Thanks for posting here, we’ll be happy to help. To get started troubleshooting, I’ll need a bit more information about your setup. Can you say what the make and model of your SATA dock is and also the make and model of computer along with the operating system and version?

Once we know that information we’ll be able to make a more specific recommendation.

In the meantime, try rebooting the machine and connecting the SATA dock via USB 2.0. Then use the 1TB drive that had worked before and see if you can get the machine to recognize it.

Once we get that one working we’ll take a look at what could be happening with the others.

Let me know these additional details as well as what happens after a reboot and on USB 2.0 and we’ll figure out the best next steps.

Thanks,
Jerome.


#3