cable between XP and windows 7 are connected but program will not proceed


#1

Easy Sync is loaded and running on both computers and the USB ports are working (I can hear the connect notification on both machines) but your pop up says, “Waiting for connection”.


#2

Hi George-

Thanks for posting with your issue- I’m sorry to hear your systems aren’t establishing a connection.

There are a number of reasons why Windows Easy Transfer will fail to establish a connection- one very common one is that older PC’s MUST have the latest service pack installed for the connection to work and/or have a newer version of Easy Transfer installed.

Before diving into the software level issues that can block a connection, let’s make sure both your computers can see the cable in device manager. To do so, simply press the Windows key + R at the same time, then type devmgmt.msc into the box that pops up and press enter. I’ve attached a screenshot showing what to look for.

So long as the device is appearing in both PC’s we probably just need to install the latest service pack and/or update Windows Easy Transfer. In many cases using Bravura Easy Computer Sync instead will be a simpler/faster workaround. If you didn’t receive the mail with your Bravura Easy Computer Sync license and download instructions please send a mail with a link to this thread, attention Jeff, to support@plugable.com with your Amazon Order ID and I’ll re-send the message.

Best wishes-

Jeff Everett
MCITP Enterprise Support Tech
Plugable Technologies


#3