ASUS Transformer Prime vs. E1000


#1

The adapter shows link and activity. It was recommended by Amazon during a search as a device that would work with the Transformer Prime. This seems like sleazy marketing on someone’s part. Is there or is there not a driver or solution? If not I’ll return it to Amazon. Yikes.


#2

Hi Charlotte,

Thanks for posting here! Android platforms can vary a lot, depending on what major version and what drivers the phone/device maker may have custom built into the kernel. Support for the Plugable USB Gigabit Adapter USB2-E1000 is built into the latest versions of Android.

Unlike computers, on Tablets end users are not expected to install drivers. If your Asus Transformer Prime is running Android 4.0 Ice Cream Sandwich with release v.9.4.2.15 or higher, then it does have support for the Plugable USB Gigabit Adapter USB2-E1000.

The link and the act LEDs only light up when the upstream system (here ASUS Transformer Prime) is connected to the network and data is being transferred via the Plugable USB Gigabit Adapter USB2-E1000. So the fact that the LEDs are lighting up is a sign that the unit is working.

Here is a link to a review from a customer which also contains a video showing the unboxing and setting the Plugable USB Gigabit Adapter USB2-E1000 on the ASUS Transformer Prime:

http://www.amazon.com/review/R2NWRRTF…

Please take a look at the video in the review and let us know what was different with your experience in setting up the Plugable USB Gigabit Adapter USB2-E1000 on the ASUS Transformer Prime.

If you are interested here are some links to reviews from other customers who use the Plugable USB Gigabit Adapter USB2-E100 with the ASUS Transformer Prime:

http://www.amazon.com/review/R305QNRD…
http://www.amazon.com/review/R1VEJL1G…
http://www.amazon.com/review/RG3Y3FQZ…
http://www.amazon.com/review/R38V312V…
http://www.amazon.com/review/R1AXFOJG…
http://www.amazon.com/review/R8IJKTNI…

If you continue to have issues with connectivity, please post back and let us know more about your setup and the issue (current release version on the system, if the Ethernet option has been enabled, what is connected on the other end of the Ethernet cable plugged into the Plugable USB2-E1000, any errors shown by the system , etc) and we will figure out what is causing the issue and how to resolve it.

Regards,
Roze


#3