640 x 480 resolution


#1

When connected to a Lenovo T430 Thinkpad in a docking station, the monitor connected to the UGA-4KDP plugable adapter defaults to 640 x 480 and cannot be adjusted. Windows does not recognize the monitor, showing “No Monitor” in the Screen Resolution application. Any assistance is appreciated.


#2

Hi Chris,

Thank you so much for reaching out to us, I am sorry to hear that you are running into this issue, but I would be happy to assist!

Just to make sure I have the right information, you are connecting the UGA-4KDP to the docking station, which is connected to the Lenovo T430, correct? If this is the case, then most likely the docking station you are utilizing has incompatible drivers with the DisplayLink drivers that are associated with our adapter. Does the same issue occur when connecting the UGA-4KDP directly to the system?

Just to make sure we are not dealing with software confliction, could you please keep everything connected and send us the output of our diagnostic utility PlugDebug --> http://plugable.com/support/plugdebug as this will allow us to examine some log files from your system to help determine the next steps. Then, email this individual .zip file directly to us at support@plugable.com, with “Ticket No. 203335” in the subject line.

Thank you for your patience,
Marc
Product Owner & Technical Support
www.plugable.com/support


#3

Hi Everyone,

We attempted to reach out to Chris regarding the issue he was experiencing when connecting his display to a UGA-4KDP adapter. Our individual DisplayLink based devices are not compatible with third-party docking stations, as some of them can utilize incompatible drivers or out of date firmware.

If anyone else is experiencing the same issue, please feel free to reach out to us directly at support@plugable.com, and we would be more than happy to walk through some additional troubleshooting, as well as answer any additional questions.

Thank you for your time,
Marc
Product Owner & Technical Support
www.plugable.com/support


#4