2 issues on the plugable usb 2.0 display adaptor


#1

Running the plugable usb 2.0 video adpator and i have two issues.

  1. when playing video for 1-2 mins its fine. After that the screen just goes black and i can still hear the video playing. The monitor light is blinking instead of steady on. I have to update the screen resolution to get the screen back. if i do not play video, it works fine…but also issue #2 arises.

  2. sometimes when i browse the net, top half of the screen would freeze. The bottom half is fine and I can see the window scrolling. Unplugging and replugging the usb adaptor fixes it.

please help! Thanks!


#2

Hi Rod,

Thanks for posting here! I’m sorry to know about the issue that you are seeing. Could you connect the adapter to the system and run the DisplayLink Support tool (instructions here: http://plugable.com/support/displayli… ) and email the resulting .zip to support@plugable.com along with your Amazon order ID and a link to this thread?

This would give us a better insight as to what is going on. Once we analyze it we can figure out how to resolve the issue.

Regards,
Roze


#3

should i run it when it happens? thanks for the response!


#4

Rod,

You do not have to wait for the issue to re-occur. Just make sure that the monitor is connected to the system via the adapter when you run the DisplayLink support Tool.

As soon as we receive the .zip and analyze it, we will figure out the next steps to resolve the issue.

Regards,
Roze


#5

email sent with the information you requested


#6

Rod,

Thanks for emailing the .zip! We are analyzing it and will reply with the next steps to resolve the issue.

Regards,
Roze


#7