Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

Plugable Freezes, LAN cable port partly functional

I have been using the Plugable Docking Station for about 3 months. Recommended to my friends. All of us have the same problem - 1) the device freezes once in a while so the screen and mouse nothing moves but when we open the laptop, all works well there. so we unplug power cord on plugable and connect back it works fine. This happens every 10 days or so. 2) The second biggest problem is that when ALL OF US connect ethernet cable, the connection goes on and off every 5-10 minutes or so. But when we remove the cable from plugable and connect the cable to laptop directly, it works just fine. We are realizing that this product is not all that people have been raving about because of these obvious glitches. And there is no phone number for support or anything. Anyway, if you want to reach me or send a solution to the prblem, please do so at rampk@yahoo.com and my name is Rama. FYI, All the device software is 100% updated. And me and my friends use Win 7 Pro 64 bit.
3 people have
this problem
+1
Reply
  • I’m feeling ripped off
    I recently purchased this product and I'm having the same trouble except for me it happens once everyday. All software is updated. I am at my computer all day long and once each day I have to unplug it and plug it back in to get the thing working again. I'm on a newish dell laptop running win7 64 bit. Sad, as I also believed this product was an amazing find. Having to move my apps around again after the freeze is just annoying...
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • Hi Mat!

    Thanks for posting, really sorry to hear you've been having trouble with the UD-160-A ! We'll get you up and running again!

    Are you experiencing the LAN cable problems that Rama has or is it just the display freezing?

    Can you do a quick test: Please run the Aero troubleshooter and see if it finds any problems?

    Once we have this information we can suggest next steps!

    Regards,
    Lampros
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • Hello Lampros! Nice to have you guys around and thank you in advance for helping me! I have completed the Aero Troubleshooter and here is the log:

    http://www.gigachefs.com/aero.pdf

    Mat
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • Mat,

    Thank you for the Aero Troubleshooter log - as you can see it indicates that nothing is wrong. Is it that your screen freezes or your LAN stops working?

    Some questions to help narrow down the issue:
    * What DisplayLink version are you running? The best way to check this is to click on Start->Right click on 'Computer', and click 'Properties'->click 'Device Manager'->Expand 'USB Display Adapters'->Right click on your 'Plugable UD-160-A' and click 'Properties'. Then click on 'Driver'. What do you see in 'Driver Version' ?

    * What is your computer's make and model ?
    * What is your primary graphics card make and model ?

    Thank you for being so patient while we're troubleshooting this!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • Lampros,

    I have not seen any trouble with the LAN connection stopping. And I'm a fairly heavy user with FTP updates to websites and such all day.

    So it's only the monitor freezing that has become irritating to the point that I googled for a solution.

    My DisplayLink version is: 5.6.31854.0

    Here is my Computer info:
    http://www.gigachefs.com/compinfo.pdf

    Mat
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • Mat,

    Again thank you for the detailed responses. We went through all the information you sent us there are no red flags anywhere indicating that something could be wrong and your DisplayLink version is the latest one too.

    There is one more thing we would like to check:

    As before go to Device Manager and then on the Properties of the Plugable UD-160-A. This time instead of clicking on the 'Driver' tab, click on 'Details'. Click 'Property' and select 'Hardware Ids'

    You should be seeing something like:
    USB\VID_17E9&PID_0377&REV_0102
    What is the value next to the REV_ on your device ?

    Thanks!

    Lampros
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • Lampros,

    Thanks for taking the time to look at my information. I have two Values listed under Hardware Ids:
    USB\VID_17E9&PID_0377&REV_0102
    USB\VID_17E9&PID_0377

    Mat
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • Hi Mat,

    Unfortunately, it seems you have hit a faulty unit ! Sorry about that!

    Please shoot us an e-mail at support@plugable.com including your
    * Amazon order ID number
    * Serial Number of the device (found under the device on a sticker)
    * Your address

    We'll get a replacement out to you as soon as we have this information!

    Thanks for your continuing patience through this process!

    Regards,
    Lampros
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • Thank you for all your help! It's so nice to discover such great and prompt support when you feel like all is lost. Being a techy nerd I've been through the standard disappointment so many times with new products that half work. I guess I've just gotten used to a lack of quality support. Certainly a total lack of anyone caring about user experience.

    Thanks for being there to fix my troubles.
    Mat
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • I’m sad
    I am having this exact problem except that my DisplayLink adapter doesn't even output anything to the 2nd monitor, nor does the green light ever turn on.

    Unplugging it and plugging it in again used to do the trick but today my LAN kept coming and going all day and now I get nothing on the monitor.

    I hear the sound of unplugging a USB device and plugging it back in, and if I choose a different port, I see it load the software, I get a green check and it says everything is installed and ready to use.

    But no green light and nothing on the monitor.

    When I first plug it back in, the monitor turns on, but it only says "No signal" and then goes back to sleep.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • Aero Publisher details

    Potential issues that were checked
    Mirror drivers don't support Aero effectsMirror drivers don't support Aero effects
    A running program uses a mirror driver (a type of display driver) which is not compatible with the Aero desktop experience. Issue not present
    Aero effects not supported on this Windows editionAero effects not supported on this Windows edition
    Some Aero features such as transparency are not included on certain Windows editions. Issue not present
    Video card driver doesn't support Aero effectsVideo card driver doesn't support Aero effects
    The current video card driver isn't compatible with the Windows Display Driver Model (WDDM). Issue not present
    The Windows Experience Index has not been computedThe Windows Experience Index has not been computed
    The Windows Experience Index base score measures the capability of your computer's hardware and software configuration and is one of many factors that determine whether the Aero desktop effects can run. Issue not present

    Potential issues that were checked Detection details

    Mirror drivers don't support Aero effects Issue not present

    A running program uses a mirror driver (a type of display driver) which is not compatible with the Aero desktop experience.

    Aero effects not supported on this Windows edition Issue not present

    Some Aero features such as transparency are not included on certain Windows editions.

    Video card driver doesn't support Aero effects Issue not present

    The current video card driver isn't compatible with the Windows Display Driver Model (WDDM).

    The Windows Experience Index has not been computed Issue not present

    The Windows Experience Index base score measures the capability of your computer's hardware and software configuration and is one of many factors that determine whether the Aero desktop effects can run.

    Detection details

    Collection information
    Computer Name: PAVILION
    Windows Version: 6.1
    Architecture: amd64
    Time: Friday, June 10, 2011 12:53:53 AM

    Publisher details

    Aero
    Display Aero effects such as transparency.
    Package Version: 1.0
    Publisher: Microsoft Windows
    Aero
    Display Aero effects such as transparency.
    Package Version: 1.0
    Publisher: Microsoft Corporation
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • USB Display Adapter

    Driver Provider: DisplayLink Corp.
    Driver Date: 4/10/2011
    Driver Version: 5.6.31854.0
    Digital Signer: Microsoft Windows Hardware Compatibility Publisher
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • HP Pavilion Desktop
    Windows 7 Home Premium
    Service Pack 1

    Processor: Intel(R) Core(TM)2 Quad CPU Q6700 @2.66GHz 2.67 GHz
    Installed memory (RAM): 8.00 GB
    System type: 64-bit Operating System
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated kidding, amused, unsure, silly

  • Details:
    Hardware Ids
    Value
    USB\VID_17E9&PID_8060&REV_0017
    USB\VID_17E9&PID_8060
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • BTW my USB 2.0 Display Adapter is model UGA-2K-A
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated kidding, amused, unsure, silly

  • When I plug it into the USB there is a quick flash on the green light. Very quick. Then nothing. I'm going straight to a monitor from there with a DVI cable.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • Hi Ben!!

    Thanks for posting and for the detailed information you've given us! Sorry to hear you've been getting so much trouble from your UGA-2K-A.

    When it comes to UGA-2K-A's for the green led not to come on, there are two main reasons:

    1. Drivers not installed
    2. Faulty device :(

    Seeing as you have the latest drivers installed (5.6.31854.0 corresponds to 5.6 M1 which is the latest version released by DisplayLink) we believe you have hit a faulty device.

    Please shoot us an e-mail to support@plugable.com with your Amazon order ID number, the serial number of the device (found on the back of the UGA-2K-A on a sticker) and your valid address so we can send out a replacement.

    One question: You mention your LAN device comes on and off - do you also have a UD-160-A or is this a different LAN device?

    Again sorry you've hit this problem!

    Regards,
    Lampros
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • Lampros,

    Thank you for your reply. I don't have a UD-160-A LAN device, but everything seems working fine today in the LAN department. Could have just been coincidence or could have been due to the failure of the device. The failure just occurred yesterday and in the morning everything was working fine. Then the screen started coming and going as well as the internet connection. I posted in this thread because it mentioned both.

    Since the monitor went black and would not pop back up by unplugging and plugging it back in and the internet seems to be working just fine. (I had to do that every few weeks or so. I didn't consider that a big deal or a bother. Is that a sign of a device that might go faulty? Again, it doesn't bother me since it's so infrequent)

    Thanks for the reply. I'll send the other information in the email.

    I also bought my unit about 2.5 months ago (March 30). Perhaps we just got a batch with a small defect.

    Thanks again.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • Ben,

    Just to avoid confusion for others reading this thread, the problems that Rama and Mat have reported before are about the Plugable UD-160-A which is a docking station coming with it's own LAN port and has a different display device than the UGA-2K-A which is a display adapter only.

    We have no doubt you have hit a faulty device. Regarding the LAN issue, we believe it's completely independent of the Display Adapters problems you've been having.

    Regards,
    Lampros
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated indifferent, undecided, unconcerned