Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

External monitors turn off when I close the laptop lid

Laptop: HP ProBook 450 G1 (windows 7 professional)
Two external monitors: Pavilion 27xw
Plugable USB 3.0 Docking station

I want to close the lid of my laptop and use only the two external displays. I already followed all the directions from other posts (especially changing power option settings to 'Do nothing' when the lid is closed) with no success. Please advise.

Thanks,

Rafie
1 person has
this problem
+1
This topic is no longer open for comments or replies.
  • Thanks for getting in touch!

    What we have to do is stop your machine from going to sleep when the laptop lid is closed, and set one of your external monitors to primary. Here's how:

    Disable sleep on lid close:
    1. Press the Windows key, then type "lid" and press enter
    2. In the row labeled "When I close the lid:", select "Do nothing" in the second drop-down box
    3. Click "Save changes" and close that window

    Set external display as primary
    1. Press the Windows key, then type "display" and press enter
    2. In the top box that represents your physical layout, select the display you would like to be your "main" display (anything besides #1)
    3. Scroll down to the "Multiple Displays" heading, and check the box labeled "Make this my main display"

    You should now be able to close your laptop lid and still have active displays. Your display space should automatically adjust to only include two monitors, and you can verify that from the display settings window.

    If that doesn't work, clamshell mode may not be possible with your machine.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly sad, anxious, confused, frustrated happy, confident, thankful, excited indifferent, undecided, unconcerned

  • I’m very happy
    Thank you for your prompt response. I had the lid set to "Do nothing" and one of the two external displays set as primary. The one thing that did not help is that I set my laptop display off after I selected "Disconnect this display" per DisplayLink Directions [https://support.displaylink.com/knowl...]

    Anyway, I cannot complain now. Everything is working fine.

    Thank you again.

    Rafie
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly sad, anxious, confused, frustrated happy, confident, thankful, excited indifferent, undecided, unconcerned

  • Glad you were able to fix it! If you hit any other issues, feel free to contact us here again or through support@plugable.com
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly sad, anxious, confused, frustrated happy, confident, thankful, excited indifferent, undecided, unconcerned